Get in touch
Back
Degraded

Cooling System Checkup

Completed 6 Sep at 09:00pm EDT.

SiteTrax.io Analytics Cluster
Completed

Posted 6 Sep at 09:00pm EDT.
Started

We are still working with the heat issues with the analytics cluster. This should not affect the performance of the cluster. However, we are monitoring the situation and we are working diligently to implement a solution with minimal impact to the performance of the analytics cluster.

Posted 6 Sep at 08:00pm EDT.