Get in touch
Back
Resolved

GPS and Time Standardization

Started 30 Aug at 03:44pm EDT.

SiteTrax.io Analytics Cluster
Created

All of the time in the analytics sheet will be in accordance with ISO-8601 from now on.

Posted 30 Aug at 03:44pm EDT.