Get in touch
Back
Resolved

Hardware successfully upgraded.

Started 26 Aug at 03:01pm EDT.

SiteTrax.io Analytics Cluster
Created

All of the hardware upgrades worked as expected and the server is back up before the end of the scheduled downtime.

Posted 26 Aug at 03:01pm EDT.