Get in touch
Back
Maintenance

New Release 20210922

Completed 21 Sep at 09:00pm EDT.

SiteTrax.io Analytics Cluster
Completed

Posted 21 Sep at 09:00pm EDT.
Started

A major part of the container ID detection is being replaced with a newer and more efficient version. The expected improvements are an increase in accuracy and less jitter in the processed videos.

Posted 21 Sep at 08:00pm EDT.