Get in touch
Back
Resolved

Analytics Cluster Updated and Back online.

Started 20 Aug at 01:59pm EDT.

SiteTrax.io Analytics Cluster
Created

The Analytics Cluster is now fully updated and is online. All other services are unaffected. If you are having any issues, please contact us by opening a ticket at https://support.netarus.com.

Posted 20 Aug at 01:59pm EDT.