Get in touch
Back
Maintenance

Software Upgrade

Completed 20 Aug at 02:00pm EDT.

SiteTrax.io Analytics Cluster
Completed

Posted 20 Aug at 02:00pm EDT.
Started

Impact: SiteTrax.io Analytics Cluster
During this maintenance window, we will be performing software upgrades to improve the performance of the SiteTrax.io Analytics Cluster. The SiteTrax.io Analytics Cluster will be down during this time; however, we only expect it to be impacted for about 15 to 20 minutes. The 1 hour window has been allocated to ensure that everything is running smoothly after the software upgrade.

Posted 20 Aug at 01:00pm EDT.